PHP のバージョンが古い

Welcart の動作要件として、PHP のバージョンは5が必要です。今のところPHP5.3、PHP5.4 での動作を確認しています。

上記の要因から次の様な症状が出ると考えられます。

症状
購入が完了してもカートに商品が残ってしまう